立即注册 登录
运维网 返回首页

lpp的个人空间 http://www.iyunv.com/?260738 [收藏] [复制] [分享] [RSS] 一路打怪升级

日志

用Rhel6.7的iso镜像作为yum源,安装zabbix_server时,缺少php依赖的包。 ... ... ... ...

热度 1已有 408 次阅读2016-12-30 16:52 |个人分类:linux


用Rhel6.7的iso镜像作为yum源

搭建lamp安装zabbix_server


在下载php时:
yum install php php-cli php-common php-devel php-gd php-mbstring php-mysql php-snmp php-soap php-xml  php-pear  php-imap php-sockets php-bcmath –y
发现yum源里有许多php的包没有。
这里有两个包是必须的php-bcmath和php-mbstring

先查看php版本信息,这两个php-bcmath和php-mbstring依赖包的版本信息必须和安装的php版本信息一样,才能安装成功。

我的php是php-5.3.3-40.el6_6.86_64...   ,所以php-bcmath和php-mbstring也必须是这个版本
这两个包的下载地址:








路过

鸡蛋

鲜花

握手

雷人

发表评论 评论 (2 个评论)

回复 uboat03 2017-2-27 20:56
支持
回复 lpp 2017-7-10 21:14
文件链接已发生改变,要在RPM网页上重新搜索,才能找到新的文件存放路径

facelist doodle 涂鸦板

您需要登录后才可以评论 登录 | 立即注册

关注运维网官方微信X

关注运维网官方微信

扫描二维码关注运维网官方微信,最新一手资源尽在官方微信!快快关注我们吧...

扫描微信二维码查看详情

运维网--中国最专业的运维工程师交流社区

本站由宝德云赞助云主机

客服 E-mail:[email protected]

京ICP备14039699号-1 Copyright © 2012-2017

使用手机软件扫描微信二维码

关注我们可获取更多热点资讯

Good good study day day up !


提醒:禁止发布任何违反国家法律、法规的言论与图片等内容;本站内容均来自个人观点与网络等信息,非本站认同之观点.


合作伙伴: 宝德云主机  青云cloud 51idc

返回顶部