设为首页 收藏本站

运维网

查看: 415|回复: 0

[经验分享] 思科Cisco 远程访问

[复制链接]

尚未签到

发表于 6 天前 | 显示全部楼层 |阅读模式
  实验名称:思科Cisco 远程访问实验报告
  实验拓扑:
DSC0000.jpg DSC0001.jpg

  实验准备:一个路由器,两个交换机,两台计算机
  实验目的:使PC0能远程访问交换机
  实验步骤:1.给计算机配置IP、网关、子网掩码,
    DSC0002.jpg

DSC0003.jpg


  2. 给交换机配置IP,网关
  Switch1 配置IP
  Switch1>en
  Switch1(config)#config terminal
  Switch1(config)#interface vlan 1
  Switch1(config-if)#ip address 192.168.1.10  255.255.255.0
  Switch1(config-if)#no shutdown
  配置网关
  Switch1(config)#config terminal
  Switch1(config)#ip default-gateway 192.168.1.254
  Switch#show ip interface brief(检查)
DSC0004.jpg

  配置VTY密码(远程访问)
  Switch1>en
  Switch1(config)#config terminal
  Switch(config)#line vty 0 4
  Switch(config-line)#password 112233
  Switch2 配置IP
  Switch2>enable
  Switch2(config)#config terminal
  Switch2(config)#interface vlan 1
  Switch2(config-if)#ip address 192.168.2.20  255.255.255.0
  Switch2(config-if)#no shutdown
  Switch2(config-if)# end
  配置网关
  Switch2(config)#config terminal
  Switch2(config)#ip default-gateway 192.168.2.254
  Switch#show ip interface brief(检查)
DSC0005.jpg

  配置VTY密码(远程访问)
  Switch2>enable
  Switch2 #config terminal
  Switch2(config)#line vty 0 4
  Switch2(config-line)#password 112233 )
  3.给路由器端口配置IP地址
  Router>enable
  Router#config terminal
  Router(config)#hostname wanglu
  wanglu(config)#interface gi0/0
  wanglu(config-if)#no shutdown
  wanglu(config-if)#ip address 192.168.1.254 255.255.255.0
  wanglu(config-if)#end
  wanglu#config terminal
  wanglu(config)#interface gi 0/1
  wanglu(config-if)#ip address 192.168.2.254 255.255.255.0
  wanglu(config-if)#no shutdown
  wanglu(config-if)#end
  wanglu#show ip interface brief(检查)
DSC0006.jpg

  4.验证实验:在计算机上
DSC0007.jpg

  在交换机上

  实验总结:
  1.知道在什么时候需要配置网关

运维网声明 1、欢迎大家加入本站运维交流群:群①:263444886群②:197202523群③:485755530群④:201730672群⑤:202807635运维网交流群⑥:281548029
2、本站所有主题由该帖子作者发表,该帖子作者与运维网享有帖子相关版权
3、其他单位或个人使用、转载或引用本文时必须注明原文的出处
4、如本帖侵犯到任何版权问题,请立即告知本站,本站将及时予与删除并致以最深的歉意
5、运维网 - 服务您的运维操作管理专家!
6、联系人Email:admin@yunvn.com 网址:www.iyunv.com

点击关注更多内容
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则  允许回帖邮件提醒楼主

关注运维网官方微信X

关注运维网官方微信

扫描二维码关注运维网官方微信,最新一手资源尽在官方微信!快快关注我们吧...

扫描微信二维码查看详情

客服 E-mail:kefu@yunvn.com

本站由青云提供云计算服务

运维网--中国最专业的运维工程师交流社区

京ICP备14039699号-1 Copyright © 2012-2018

使用手机软件扫描微信二维码

关注我们可获取更多热点资讯

Good good study day day up !


提醒:禁止发布任何违反国家法律、法规的言论与图片等内容;本站内容均来自个人观点与网络等信息,非本站认同之观点.


独家合作伙伴: 青云cloud

快速回复 返回顶部 返回列表