设为首页 收藏本站

运维网

查看: 150|回复: 0

sla

[复制链接]
累计签到:120 天
连续签到:1 天
发表于 2019-1-23 14:19:31 | 显示全部楼层 |阅读模式
ipsla 100
    icmp-echo 1.1.1.2 source-ip 1.1.1.1
    timeout 1000           //超时时长-单位毫秒(1s=1000ms)
frequency3           //频率-单位秒(每3s钟发送一个探测包)
ipsla schedule 100 life forever start-time now
track1 ip sla 100
应用在路由上
iproute 0.0.0.0 0.0.0.0 1.1.1.2 track 1
应用在策略路由上
route-mapnexthop permit 20
matchip address 20
setip next-hop verify-availability 2.1.1.2 98 track 2
#showip sla statistics
IPSLAs Latest Operation Statistics
IPSLA operation id: 100
Type of operation: icmp-echo
        Latest RTT: 48milliseconds
Latest operation start time: *11:42:23.727 UTC Mon Jul 24 2017
Latest operation return code: OK
Number of successes: 38
Number of failures: 18
Operation time to live: Forever
故障出现后提示如下:
Jul 24 11:43:49.443: %TRACKING-5-STATE: 1 ip sla 100 stateUp->Down
故障恢复后提示如下:
*Jul 24 11:44:44.447: %TRACKING-5-STATE: 1 ip sla 100 stateDown->Up
ip route 0.0.0.0 0.0.0.0 1.1.1.2
ip route 0.0.0.0 0.0.0.0 2.1.1.2
access-list100 permit ip any any
route-mapnat1 permit 10  
  match ip address 100
  match ip next-hop 1.1.1.2
ipnat inside source route-map nat1 interface FastEthernet0/0 overload
route-map nat2 permit 10
match ip address 100
match ip next-hop2.1.1.2
ip nat inside source route-map nat2 interface Serial1/0   overload
ipsla 100
    icmp-echo 1.1.1.2 source-ip 1.1.1.1
    timeout 1000        
    frequency 3         
track1 ip sla 100
access-list 99 permit host3.3.3.3
route-map cisco permit 10  
match ip address 99     
setip next-hop verify-availability 1.1.1.2 1   track 1
  set ipnext-hop verify-availability 2.1.1.2 2 track 2
ipsla 200
    icmp-echo 2.1.1.2 source-ip 2.1.1.1
    timeout 1000        
    frequency 3         
track2 ip sla 200
access-list 98 permit host3.3.3.9
route-map cisco permit 20  
match ip address 98     
  set ipnext-hop verify-availability 2.1.1.2 1 track 2
setip next-hop verify-availability 1.1.1.2 2   track 1


运维网声明 1、欢迎大家加入本站运维交流群:群①:263444886群②:197202523群③:485755530群④:201730672群⑤:202807635运维网交流群⑥:281548029
2、本站所有主题由该帖子作者发表,该帖子作者与运维网享有帖子相关版权
3、所有作品的著作权均归原作者享有,请您和我们一样尊重他人的著作权等合法权益。如果您对作品感到满意,请购买正版
4、禁止制作、复制、发布和传播具有反动、淫秽、色情、暴力、凶杀等内容的信息,一经发现立即删除。若您因此触犯法律,一切后果自负,我们对此不承担任何责任
5、所有资源均系网友上传或者通过网络收集,我们仅提供一个展示、介绍、观摩学习的平台,我们不对其内容的准确性、可靠性、正当性、安全性、合法性等负责,亦不承担任何法律责任
6、所有作品仅供您个人学习、研究或欣赏,不得用于商业或者其他用途,否则,一切后果均由您自己承担,我们对此不承担任何法律责任
7、如涉及侵犯版权等问题,请您及时通知我们,我们将立即采取措施予以解决
8、联系人Email:admin@yunvn.com 网址:www.iyunv.com

点击关注更多内容
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则  允许回帖邮件提醒楼主

扫码加入运维网微信交流群X

扫码加入运维网微信交流群

扫描二维码加入运维网微信交流群,最新一手资源尽在官方微信交流群!快快加入我们吧...

扫描微信二维码查看详情

客服 E-mail:kefu@yunvn.com

本站由青云提供云计算服务

运维网--中国最专业的运维工程师交流社区

京ICP备14039699号-1 Copyright © 2012-2020

使用手机软件扫描微信二维码

关注我们可获取更多热点资讯

Good good study day day up !


提醒:禁止发布任何违反国家法律、法规的言论与图片等内容;本站内容均来自个人观点与网络等信息,非本站认同之观点.


本站大部分资源是网友从网上搜集分享而来,其版权均归原作者及其网站所有,我们尊重他人的合法权益,如有内容侵犯您的合法权益,请及时与我们联系进行核实删除!


独家合作伙伴: 青云cloud

快速回复 返回顶部 返回列表